Pas nooit zomaar een WordPress-thema aan

WordPress-thema’s correct wijzigen of uitbreiden, daar heb je subthema’s (of child themes) voor. (Voor minimale wijzigingen gebruik je een Custom CSS-plugin.)

Natuurlijk wordt tegen die regel weleens gezondigd, met als gevolg dat je soms ’n thema met bekende vulnerabilities niet kán updaten zonder de hele site onderuit te halen. Niet doen, dus!

En ’n child theme van een child theme? Wel, dat gaat niet. (Wil je het toch per se proberen, begin dan met een kopie van het originele child theme, en pas versiecontrole toe, want voor je ’t doorhebt, loopt het fout.)

Een gedachte over “Pas nooit zomaar een WordPress-thema aan

Reacties zijn gesloten.